Sign In

fcSuite Comfy Configs

283
4.1k
13
0
Updated: Jul 29, 2023
assetscomfyuicomfy
Type
Other
Stats
1,096
Uploaded
Jul 29, 2023
Base Model
SDXL 1.0
Hash
AutoV2
EC58571952
0
0
0
0
0

My Links: discord, twitter/ig. Subscribe for FBB images @ https://patreon.com/fitCorderAI

These configs require installing ComfyUI.

Most UI's require fcSuite (those affected include it in the zip.).

"fcFaceFixXLv2" & "fcFaceFixXL&Upres" requires 2 extensions. You will need fcSuite and Face Detailer nodes.

Note: I'm willing to create custom configs for comfyUI on commission. More Here